Nexpose GEM Installation with Ruby API

Nexpose GEM provides a Ruby API for interacting with Rapid7's Nexpose Vulnerability Management Solution. After Successful GEM installation, users can automate Nexpose tasks by writing their own Ruby Scripts. This guide helps users to install Nexpose GEM in their local Ubuntu 14.04 Server System. Nexpose GEM requires Ruby Version 2.1 or higher. For Smooth...